mauvais départ

Cette formation aborde les bases de la programmation informatique.

Modérateurs : Équipe sillages.info, David ROCHE

yankhoba BOUBE diakhate
Messages : 1
Enregistré le : lun. 29 oct. 2018 17:11

mauvais départ

Messagepar yankhoba BOUBE diakhate » lun. 29 oct. 2018 19:41

je ne suis pas habitué à l'outil informatique et je ne parviens pas à installer l'environnement de travail.
il nous faut installer Python 2.7.x .Quand je suis allé sur www.python.org\download, je peux lire python 2.7.14, python 2.7.12, python 3.7.1 ainsi de suite
Que dois-je télécharger? Tout ce qui va avec Python 2.7 et laisser là où ce n'est pas écrit 2.7
Quand à lancer IDLE je me demande comment procéder?
Ce sont quelques questions difficiles pour nous autres dont la culture informatique à internet.
Salut

David ROCHE
Messages : 21
Enregistré le : ven. 9 juin 2017 10:00

Re: mauvais départ

Messagepar David ROCHE » mar. 30 oct. 2018 12:13

Bonjour,
Quand j'écris Python 2.7.x cela signifie que x peut prendre n'importe quelle valeur, vous pouvez donc installer la version 2.7.15. Vous pouvez télécharger la version qui correspond à votre système d'exploitation : https://www.python.org/downloads/release/python-2715/. Une fois téléchargé, vous pouvez l'installer, une fois installé, IDLE sera disponible dans la liste de vos programmes.
En espérant vous avoir aidé


Retourner vers « Programmation en Python »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité